summaryrefslogtreecommitdiffstats
path: root/tests/manual/sensor_explorer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/sensor_explorer/CMakeLists.txt')
-rw-r--r--tests/manual/sensor_explorer/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/manual/sensor_explorer/CMakeLists.txt b/tests/manual/sensor_explorer/CMakeLists.txt
new file mode 100644
index 00000000..5d2c2a8d
--- /dev/null
+++ b/tests/manual/sensor_explorer/CMakeLists.txt
@@ -0,0 +1,15 @@
+#####################################################################
+## sensor_explorer Binary:
+#####################################################################
+
+qt_internal_add_manual_test(sensor_explorer
+ GUI
+ SOURCES
+ explorer.cpp explorer.h explorer.ui
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Sensors
+ Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
+)