summaryrefslogtreecommitdiffstats
path: root/examples/serialbus/can/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@qt.io>2021-08-16 18:14:48 +0200
committerJoerg Bornemann <joerg.bornemann@qt.io>2021-08-17 10:12:27 +0200
commit65eca83d65b1970566bbd877188cb766ef80bf74 (patch)
treec0e65ed1a3f4e88f264be4985c7e6b6ce6220af7 /examples/serialbus/can/CMakeLists.txt
parentc8093229d81dc312ec682f26779d0e47468e0a00 (diff)
Raise cmake_minimum_required to VERSION 3.16 in examples
Pick-to: 6.2 Task-number: QTBUG-95636 Change-Id: I821f412f9dbe11ae99ffd888a7ab2ba415ed9379 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/serialbus/can/CMakeLists.txt')
-rw-r--r--examples/serialbus/can/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/serialbus/can/CMakeLists.txt b/examples/serialbus/can/CMakeLists.txt
index 1c95ac3..b8a01af 100644
--- a/examples/serialbus/can/CMakeLists.txt
+++ b/examples/serialbus/can/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(can LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)