summaryrefslogtreecommitdiffstats
path: root/examples/serialbus/modbus/custom/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/serialbus/modbus/custom/CMakeLists.txt')
-rw-r--r--examples/serialbus/modbus/custom/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/serialbus/modbus/custom/CMakeLists.txt b/examples/serialbus/modbus/custom/CMakeLists.txt
index cfe398f..010ac0e 100644
--- a/examples/serialbus/modbus/custom/CMakeLists.txt
+++ b/examples/serialbus/modbus/custom/CMakeLists.txt
@@ -34,6 +34,7 @@ set_target_properties(customcommand PROPERTIES
target_link_libraries(customcommand PRIVATE
Qt::Core
Qt::Gui
+ Qt::Network
Qt::SerialBus
Qt::Widgets
)