summaryrefslogtreecommitdiffstats
path: root/examples/serialport/cenumerator/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@qt.io>2021-08-16 18:14:48 +0200
committerJoerg Bornemann <joerg.bornemann@qt.io>2021-09-20 14:38:56 +0200
commit7805713d701574d871e35ba50f6e20f97fbab1ab (patch)
tree06d5b502159a75e8e90933f549ceae1229376a59 /examples/serialport/cenumerator/CMakeLists.txt
parent33d8bebdb502c622138732387782a6d93ab6fc11 (diff)
Raise cmake_minimum_required to VERSION 3.16 in examples
Pick-to: 6.2 Task-number: QTBUG-95636 Change-Id: I75fad219d1eb8cf90c35f75782ab3cd188e51537 Reviewed-by: Alexey Edelev <alexey.edelev@qt.io>
Diffstat (limited to 'examples/serialport/cenumerator/CMakeLists.txt')
-rw-r--r--examples/serialport/cenumerator/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/serialport/cenumerator/CMakeLists.txt b/examples/serialport/cenumerator/CMakeLists.txt
index f4aa5a3e..b3a4a1f4 100644
--- a/examples/serialport/cenumerator/CMakeLists.txt
+++ b/examples/serialport/cenumerator/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(cenumerator LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)