summaryrefslogtreecommitdiffstats
path: root/examples/serialport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/serialport/CMakeLists.txt')
-rw-r--r--examples/serialport/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/examples/serialport/CMakeLists.txt b/examples/serialport/CMakeLists.txt
index a771a68c..dd3d50d0 100644
--- a/examples/serialport/CMakeLists.txt
+++ b/examples/serialport/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright (C) 2022 The Qt Company Ltd.
+# Copyright (C) 2023 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
qt_internal_add_example(creaderasync)
@@ -7,6 +7,4 @@ if(TARGET Qt::Widgets)
qt_internal_add_example(terminal)
qt_internal_add_example(blockingsender)
qt_internal_add_example(blockingreceiver)
- qt_internal_add_example(sender)
- qt_internal_add_example(receiver)
endif()