summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Edelev <alexey.edelev@qt.io>2021-05-19 17:15:30 +0200
committerAlexey Edelev <semlanik@gmail.com>2021-06-15 23:12:30 +0200
commit27fe8323ae49caeadb9babef94913e810f18c9d9 (patch)
tree93217703b80decd1cd4b8df81a5f766bbe5b4561 /CMakeLists.txt
parentcb0ad23d4f6e2a405e9ba31729ae919380fefbb2 (diff)
Rename QmlDevTools to QmlDevToolsPrivate
Change-Id: Icec4885ef5e56019c4fac205aa15a224d91ef0b8 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index aac132d27..f5057100a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,7 +27,7 @@ endif()
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core Network)
find_package(Qt6 ${PROJECT_VERSION} QUIET CONFIG OPTIONAL_COMPONENTS
- DBus Xml Widgets Quick QuickWidgets QmlDevTools
+ DBus Xml Widgets Quick QuickWidgets QmlDevToolsPrivate
Sql PrintSupport OpenGL OpenGLWidgets ${optional_components})
# special case end