summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-12-09 14:45:21 +0100
committerLeander Beernaert <leander.beernaert@qt.io>2019-12-12 08:51:56 +0000
commitde7af88098c7d9da54147c5109cdb19fa9f68e84 (patch)
treed21e0770839a958079c36007169ed30eb197da1f /CMakeLists.txt
parent0936765801ec9ad4710e94ea788515e498315bd7 (diff)
Port the rest of QtTools
Change-Id: I4115bde9af38219682d0e6707bc7aa8fcb8d6bb0 Reviewed-by: Qt CMake Build Bot Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 764696b1f..3fa152d71 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ project(QtTools # special case
# special case begin
set(QT_REPO_NOT_WARNINGS_CLEAN TRUE)
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core Network)
-find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS Xml Widgets Quick QuickWidgets)
+find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS Xml Widgets Quick QuickWidgets QmlDevTools Sql PrintSupport)
# special case end
qt_build_repo()