summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorKai Koehne <kai.koehne@qt.io>2020-11-23 08:21:51 +0000
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2020-11-23 08:53:59 +0000
commit2ec586f49d749217d9d34fdf4ea3fd783c153dc0 (patch)
treee9d0920cd415b7a13a30f12da0e06b3558176ef4 /examples/CMakeLists.txt
parenta45bf06ff7190b5ea6daaf58d709341f5aa1dd8d (diff)
Revert "Exclude assistant from build"
This reverts commit 7aeec24a9b8c00ee56891e4037406eca8271aa4d. Reason for revert: See discussion in QTBUG-86746 Change-Id: I9e9cc95513a1b9b3685b10b262ae2ee7334caf69 Reviewed-by: Jarek Kobus <jaroslaw.kobus@qt.io> (cherry picked from commit 2a41769b64c166b5a93d1046e030fe22dc0834eb) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index a59e836e8..8a360b99e 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -2,6 +2,11 @@
qt_examples_build_begin()
+
+qt_exclude_tool_directories_from_default_target(
+ assistant
+)
+
if(TARGET Qt::Widgets)
add_subdirectory(help)
add_subdirectory(linguist)
@@ -9,6 +14,7 @@ if(TARGET Qt::Widgets)
endif()
if(QT_FEATURE_process AND TARGET Qt::Widgets)
add_subdirectory(designer)
+ add_subdirectory(assistant)
endif()
qt_examples_build_end()