summaryrefslogtreecommitdiffstats
path: root/examples/assistant/remotecontrol/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-10-16 16:26:43 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-10-20 09:13:25 +0200
commit294c917b7e9c5cf6b3f88b62c9d6c200a205d07e (patch)
treef9415634092828759952f5ba7247376c3144cf85 /examples/assistant/remotecontrol/CMakeLists.txt
parent8a5938b33a05e2cb4ead7114c90f3a9f5a473874 (diff)
CMake: Regenerate examples to use qt_add_executable
Task-number: QTBUG-87661 Change-Id: I06af51591b79f9432d09b08595f8af021118a6dc Reviewed-by: Daniel Smith <Daniel.Smith@qt.io>
Diffstat (limited to 'examples/assistant/remotecontrol/CMakeLists.txt')
-rw-r--r--examples/assistant/remotecontrol/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/assistant/remotecontrol/CMakeLists.txt b/examples/assistant/remotecontrol/CMakeLists.txt
index 3e4627975..2859ea839 100644
--- a/examples/assistant/remotecontrol/CMakeLists.txt
+++ b/examples/assistant/remotecontrol/CMakeLists.txt
@@ -19,7 +19,7 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(remotecontrol
+qt_add_executable(remotecontrol
main.cpp
remotecontrol.cpp remotecontrol.h remotecontrol.ui
)