summaryrefslogtreecommitdiffstats
path: root/src/designer/src/components/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-03-18 14:35:40 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-03-18 16:25:40 +0000
commit3b673994ea0311616db7022cef859705e25cdfab (patch)
tree7e637d7c5df75f121fce53ac8aeb59178e21981c /src/designer/src/components/lib/CMakeLists.txt
parentd9a3e03934076aea8852f1c4b142a5ecfeea0297 (diff)
CMake: Regenerate projects after mergewip/cmake
Plus additional adjustments. Change-Id: I0c2341ef6a5557e18df91b753f9e441c5b1a68e2 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/designer/src/components/lib/CMakeLists.txt')
-rw-r--r--src/designer/src/components/lib/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/src/designer/src/components/lib/CMakeLists.txt b/src/designer/src/components/lib/CMakeLists.txt
index da3f062ca..c094b756d 100644
--- a/src/designer/src/components/lib/CMakeLists.txt
+++ b/src/designer/src/components/lib/CMakeLists.txt
@@ -112,15 +112,12 @@ qt_add_module(DesignerComponents
../taskmenu
../widgetbox
LIBRARIES
- Qt::DesignerPrivate
- Qt::GuiPrivate
- Qt::WidgetsPrivate
Qt::Xml
PUBLIC_LIBRARIES
Qt::Core
- Qt::Designer
- Qt::Gui
- Qt::Widgets
+ Qt::DesignerPrivate
+ Qt::GuiPrivate
+ Qt::WidgetsPrivate
Qt::Xml
ENABLE_AUTOGEN_TOOLS
uic