summaryrefslogtreecommitdiffstats
path: root/src/qtdiag/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-03-18 14:35:40 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-03-18 16:25:40 +0000
commit3b673994ea0311616db7022cef859705e25cdfab (patch)
tree7e637d7c5df75f121fce53ac8aeb59178e21981c /src/qtdiag/CMakeLists.txt
parentd9a3e03934076aea8852f1c4b142a5ecfeea0297 (diff)
CMake: Regenerate projects after mergewip/cmake
Plus additional adjustments. Change-Id: I0c2341ef6a5557e18df91b753f9e441c5b1a68e2 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/qtdiag/CMakeLists.txt')
-rw-r--r--src/qtdiag/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/qtdiag/CMakeLists.txt b/src/qtdiag/CMakeLists.txt
index 713d32091..cfe9f786d 100644
--- a/src/qtdiag/CMakeLists.txt
+++ b/src/qtdiag/CMakeLists.txt
@@ -8,11 +8,10 @@ qt_add_executable(qtdiag
SOURCES
main.cpp
qtdiag.cpp qtdiag.h
- LIBRARIES
- Qt::CorePrivate
- Qt::GuiPrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Gui
+ Qt::GuiPrivate
)
## Scopes: