summaryrefslogtreecommitdiffstats
path: root/src/windeployqt/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-03-18 14:35:40 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-03-18 16:25:40 +0000
commit3b673994ea0311616db7022cef859705e25cdfab (patch)
tree7e637d7c5df75f121fce53ac8aeb59178e21981c /src/windeployqt/CMakeLists.txt
parentd9a3e03934076aea8852f1c4b142a5ecfeea0297 (diff)
CMake: Regenerate projects after mergewip/cmake
Plus additional adjustments. Change-Id: I0c2341ef6a5557e18df91b753f9e441c5b1a68e2 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/windeployqt/CMakeLists.txt')
-rw-r--r--src/windeployqt/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/windeployqt/CMakeLists.txt b/src/windeployqt/CMakeLists.txt
index ad531bd9a..f2ae3b518 100644
--- a/src/windeployqt/CMakeLists.txt
+++ b/src/windeployqt/CMakeLists.txt
@@ -5,7 +5,7 @@
#####################################################################
qt_add_tool(windeployqt
- #BOOTSTRAP # special case
+ #BOOTSTRAP # special case remove
SOURCES
../shared/winutils/elfreader.cpp ../shared/winutils/elfreader.h
../shared/winutils/qmlutils.cpp ../shared/winutils/qmlutils.h
@@ -17,7 +17,7 @@ qt_add_tool(windeployqt
QT_NO_FOREACH
INCLUDE_DIRECTORIES
../shared/winutils
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::Core # special case
)