summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index a59e836e8..8a360b99e 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -2,6 +2,11 @@
qt_examples_build_begin()
+
+qt_exclude_tool_directories_from_default_target(
+ assistant
+)
+
if(TARGET Qt::Widgets)
add_subdirectory(help)
add_subdirectory(linguist)
@@ -9,6 +14,7 @@ if(TARGET Qt::Widgets)
endif()
if(QT_FEATURE_process AND TARGET Qt::Widgets)
add_subdirectory(designer)
+ add_subdirectory(assistant)
endif()
qt_examples_build_end()