summaryrefslogtreecommitdiffstats
path: root/examples/assistant/remotecontrol/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/assistant/remotecontrol/CMakeLists.txt')
-rw-r--r--examples/assistant/remotecontrol/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/assistant/remotecontrol/CMakeLists.txt b/examples/assistant/remotecontrol/CMakeLists.txt
index 3e4627975..2859ea839 100644
--- a/examples/assistant/remotecontrol/CMakeLists.txt
+++ b/examples/assistant/remotecontrol/CMakeLists.txt
@@ -19,7 +19,7 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(remotecontrol
+qt_add_executable(remotecontrol
main.cpp
remotecontrol.cpp remotecontrol.h remotecontrol.ui
)