summaryrefslogtreecommitdiffstats
path: root/examples/help/contextsensitivehelp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/help/contextsensitivehelp/CMakeLists.txt')
-rw-r--r--examples/help/contextsensitivehelp/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/help/contextsensitivehelp/CMakeLists.txt b/examples/help/contextsensitivehelp/CMakeLists.txt
index 4ad106c40..40d89a3e4 100644
--- a/examples/help/contextsensitivehelp/CMakeLists.txt
+++ b/examples/help/contextsensitivehelp/CMakeLists.txt
@@ -25,6 +25,10 @@ qt_add_executable(contextsensitivehelp
main.cpp
wateringconfigdialog.cpp wateringconfigdialog.h wateringconfigdialog.ui
)
+set_target_properties(contextsensitivehelp PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(contextsensitivehelp PUBLIC
Qt::Core
Qt::Gui