summaryrefslogtreecommitdiffstats
path: root/examples/help/contextsensitivehelp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/help/contextsensitivehelp/CMakeLists.txt')
-rw-r--r--examples/help/contextsensitivehelp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/help/contextsensitivehelp/CMakeLists.txt b/examples/help/contextsensitivehelp/CMakeLists.txt
index 0bcf89871..4ad106c40 100644
--- a/examples/help/contextsensitivehelp/CMakeLists.txt
+++ b/examples/help/contextsensitivehelp/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Help)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(contextsensitivehelp
+qt_add_executable(contextsensitivehelp
helpbrowser.cpp helpbrowser.h
main.cpp
wateringconfigdialog.cpp wateringconfigdialog.h wateringconfigdialog.ui