summaryrefslogtreecommitdiffstats
path: root/examples/linguist/hellotr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/linguist/hellotr/CMakeLists.txt')
-rw-r--r--examples/linguist/hellotr/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/linguist/hellotr/CMakeLists.txt b/examples/linguist/hellotr/CMakeLists.txt
index 06ad4c18b..c9c65ac6c 100644
--- a/examples/linguist/hellotr/CMakeLists.txt
+++ b/examples/linguist/hellotr/CMakeLists.txt
@@ -22,6 +22,10 @@ find_package(Qt6 COMPONENTS Widgets)
qt_add_executable(hellotr
main.cpp
)
+set_target_properties(hellotr PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(hellotr PUBLIC
Qt::Core
Qt::Gui