summaryrefslogtreecommitdiffstats
path: root/examples/linguist/i18n/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/linguist/i18n/CMakeLists.txt')
-rw-r--r--examples/linguist/i18n/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/linguist/i18n/CMakeLists.txt b/examples/linguist/i18n/CMakeLists.txt
index 9512bf9f9..351e0e850 100644
--- a/examples/linguist/i18n/CMakeLists.txt
+++ b/examples/linguist/i18n/CMakeLists.txt
@@ -15,7 +15,7 @@ set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/widgets/tools/i18n")
find_package(Qt6 REQUIRED COMPONENTS Core Gui Widgets LinguistTools)
qt_standard_project_setup(
- I18N_LANGUAGES ar cs de el en eo fr it ja ko nb ru sv zh
+ I18N_TRANSLATED_LANGUAGES ar cs de el en eo fr it ja ko nb ru sv zh
)
qt_add_executable(i18n