summaryrefslogtreecommitdiffstats
path: root/examples/uitools/textfinder/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/uitools/textfinder/CMakeLists.txt')
-rw-r--r--examples/uitools/textfinder/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/uitools/textfinder/CMakeLists.txt b/examples/uitools/textfinder/CMakeLists.txt
index 08e045b8f..84fbd72c4 100644
--- a/examples/uitools/textfinder/CMakeLists.txt
+++ b/examples/uitools/textfinder/CMakeLists.txt
@@ -24,6 +24,10 @@ qt_add_executable(textfinder
main.cpp
textfinder.cpp textfinder.h
)
+set_target_properties(textfinder PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(textfinder PUBLIC
Qt::Core
Qt::Gui