summaryrefslogtreecommitdiffstats
path: root/examples/uitools/textfinder/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/uitools/textfinder/CMakeLists.txt')
-rw-r--r--examples/uitools/textfinder/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/uitools/textfinder/CMakeLists.txt b/examples/uitools/textfinder/CMakeLists.txt
index 67eb28eae..08e045b8f 100644
--- a/examples/uitools/textfinder/CMakeLists.txt
+++ b/examples/uitools/textfinder/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Widgets)
find_package(Qt6 COMPONENTS UiTools)
-add_qt_gui_executable(textfinder
+qt_add_executable(textfinder
main.cpp
textfinder.cpp textfinder.h
)