summaryrefslogtreecommitdiffstats
path: root/src/linguist/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/linguist/CMakeLists.txt')
-rw-r--r--src/linguist/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/linguist/CMakeLists.txt b/src/linguist/CMakeLists.txt
index 28b3f96a6..2c2f2b712 100644
--- a/src/linguist/CMakeLists.txt
+++ b/src/linguist/CMakeLists.txt
@@ -6,11 +6,11 @@ add_subdirectory(lrelease)
add_subdirectory(lrelease-pro)
add_subdirectory(lupdate)
add_subdirectory(lupdate-pro)
-# special case begin TODO
-#if(QT_FEATURE_process AND QT_FEATURE_pushbutton AND QT_FEATURE_toolbutton AND TARGET Qt::Widgets AND NOT no-png)
-# add_subdirectory(linguist)
-#endif()
-# special case end
+if(QT_FEATURE_process AND QT_FEATURE_pushbutton AND QT_FEATURE_toolbutton AND TARGET Qt::Widgets AND NOT no-png)
+ add_subdirectory(linguist)
+endif()
+# special case begin
# Create a fake module that would emulate the Qt5::LinguistTools CMake Config package
-add_qt_module(Linguist NO_MODULE_HEADERS HEADER_MODULE) # special case
+add_qt_module(Linguist NO_MODULE_HEADERS HEADER_MODULE)
+# special case end