summaryrefslogtreecommitdiffstats
path: root/src/windeployqt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/windeployqt/CMakeLists.txt')
-rw-r--r--src/windeployqt/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/windeployqt/CMakeLists.txt b/src/windeployqt/CMakeLists.txt
index ad531bd9a..f2ae3b518 100644
--- a/src/windeployqt/CMakeLists.txt
+++ b/src/windeployqt/CMakeLists.txt
@@ -5,7 +5,7 @@
#####################################################################
qt_add_tool(windeployqt
- #BOOTSTRAP # special case
+ #BOOTSTRAP # special case remove
SOURCES
../shared/winutils/elfreader.cpp ../shared/winutils/elfreader.h
../shared/winutils/qmlutils.cpp ../shared/winutils/qmlutils.h
@@ -17,7 +17,7 @@ qt_add_tool(windeployqt
QT_NO_FOREACH
INCLUDE_DIRECTORIES
../shared/winutils
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::Core # special case
)