summaryrefslogtreecommitdiffstats
path: root/tests/auto/qdoc/config/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qdoc/config/CMakeLists.txt')
-rw-r--r--tests/auto/qdoc/config/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/auto/qdoc/config/CMakeLists.txt b/tests/auto/qdoc/config/CMakeLists.txt
new file mode 100644
index 000000000..2d54cc041
--- /dev/null
+++ b/tests/auto/qdoc/config/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from config.pro.
+
+#####################################################################
+## tst_config Test:
+#####################################################################
+
+qt_add_test(tst_config
+ SOURCES
+ ../../../../src/qdoc/config.cpp ../../../../src/qdoc/config.h
+ ../../../../src/qdoc/location.cpp ../../../../src/qdoc/location.h
+ ../../../../src/qdoc/loggingcategory.h
+ ../../../../src/qdoc/qdoccommandlineparser.cpp ../../../../src/qdoc/qdoccommandlineparser.h
+ tst_config.cpp
+ INCLUDE_DIRECTORIES
+ ../../../../src/qdoc
+)