summaryrefslogtreecommitdiffstats
Commit message (Expand)AuthorAgeFilesLines
* Update dependencies on '6.2.1' in qt/qttoolsv6.2.16.2.1Qt Submodule Update Bot2021-10-211-3/+3
* Update dependencies on '6.2.1' in qt/qttoolsQt Submodule Update Bot2021-10-191-3/+3
* Update dependencies on '6.2.1' in qt/qttoolsQt Submodule Update Bot2021-10-181-3/+3
* qt_add_lupdate: Fix SOURCES and INCLUDE_DIRECTORIES argumentsJoerg Bornemann2021-10-142-2/+18
* qdoc: Don't warn about undocumented namespaces if -no-link-errors is setTopi Reinio2021-10-123-7/+24
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-10-121-3/+3
* qdoc: Fix static analysis errorChen Bin2021-10-121-1/+1
* qdoc: Ensure compatibility with boolean index attribute "related"Chen Bin2021-10-111-3/+18
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-10-111-3/+3
* qdoc: Teach Config::getCanonicalPathList() to read include pathsTopi Reinio2021-10-1113-41/+196
* Doc: Fix typoPaul Wicking2021-10-081-1/+1
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-10-081-3/+3
* CMake: Fix incorrect docs for the default output dir of .qm filesCraig Scott2021-10-081-12/+12
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-10-071-3/+3
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-10-071-3/+3
* Deploy QtShaderTools as a dependency of renderers plugins (Qt3D)Oliver Wolff2021-10-061-3/+5
* Bump version to 6.2.1Jani Heikkinen2021-10-062-2/+2
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-10-061-3/+3
* lupdate: Default to absolute locations for message-less .ts filesLucie Gérard2021-10-052-0/+5
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-10-051-3/+3
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-10-041-3/+3
* Replace deprecated QWARN() with qWarning()Edward Welbourne2021-10-041-2/+2
* Doc: Replace instances of `will` in qdoc-warnings.qdocLuca Di Sera2021-10-041-24/+24
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-10-021-3/+3
* Update QT_REPO_MODULE_PRERELEASE_VERSION_SEGMENTIikka Eklund2021-10-021-1/+1
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-10-021-3/+3
* Doc: Clarify use of \relates in QDoc manualPaul Wicking2021-10-011-1/+1
* Qt Designer: Add some tooltips for Qt for Python to the promotion dialogFriedemann Kleint2021-10-011-2/+13
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-10-011-3/+3
* QDoc: Double the buffer size for TokenizerLuca Di Sera2021-10-011-5/+6
* Use versionless CMake commands in example snippetsCraig Scott2021-10-011-8/+8
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-09-301-3/+3
* QDoc: Add a warning for tokens that are too long to be parsedLuca Di Sera2021-09-303-3/+50
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-09-301-3/+3
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-09-291-3/+3
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-09-291-3/+3
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-09-281-3/+3
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-09-271-1/+1
* Document Qt Assistant licensesKai Köhne2021-09-273-2/+21
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-09-251-3/+3
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-09-251-3/+3
* Update qlitehtml submoduleJarek Kobus2021-09-241-0/+0
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-09-241-3/+3
* qdoc: Fix warnings about \generatelist argumentsKai Köhne2021-09-241-3/+3
* CMake: Bump almost all cmake_minimum_required calls to 3.16Alexandru Croitor2021-09-2224-24/+24
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-09-221-3/+3
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-09-201-3/+3
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-09-201-3/+3
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-09-151-3/+3
* Update dependencies on '6.2' in qt/qttoolsQt Submodule Update Bot2021-09-141-3/+3