aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/openwnn/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/openwnn/CMakeLists.txt')
-rw-r--r--src/plugins/openwnn/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/openwnn/CMakeLists.txt b/src/plugins/openwnn/CMakeLists.txt
index 48dc81bd..30107dff 100644
--- a/src/plugins/openwnn/CMakeLists.txt
+++ b/src/plugins/openwnn/CMakeLists.txt
@@ -10,6 +10,7 @@ add_subdirectory(3rdparty/openwnn)
qt_internal_add_qml_module(qtvkbopenwnnplugin
URI "QtQuick.VirtualKeyboard.Plugins.OpenWNN"
VERSION "${PROJECT_VERSION}"
+ PAST_MAJOR_VERSIONS 2
PLUGIN_TARGET qtvkbopenwnnplugin
NO_PLUGIN_OPTIONAL
DEPENDENCIES