summaryrefslogtreecommitdiffstats
path: root/examples/wayland/multi-screen/CMakeLists.txt
diff options
context:
space:
mode:
authorEskil Abrahamsen Blomfeldt <eskil.abrahamsen-blomfeldt@qt.io>2020-07-06 11:45:14 +0200
committerEskil Abrahamsen Blomfeldt <eskil.abrahamsen-blomfeldt@qt.io>2020-07-09 13:00:09 +0200
commit4f422bcb445123562c8b07e69b07b474cba58254 (patch)
tree28a216e35edd604439bd3c5f73e2a8f7f2436b94 /examples/wayland/multi-screen/CMakeLists.txt
parent5948edb37237c11804bf6a7a1226134167ac47af (diff)
Move Screen -> CompositorScreen in examples
We no longer support using types called Screen when QtQuick is imported. This also cleans up a couple of copy-paste errors, where Screen.qml is referenced from the .pro file without actually existing in the example. Task-number: QTBUG-85199 Change-Id: I7f456aabacaf6165d38fbe4bf951baf6d3dab9a6 Reviewed-by: Paul Olav Tvete <paul.tvete@qt.io>
Diffstat (limited to 'examples/wayland/multi-screen/CMakeLists.txt')
-rw-r--r--examples/wayland/multi-screen/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/wayland/multi-screen/CMakeLists.txt b/examples/wayland/multi-screen/CMakeLists.txt
index a55582a53..d654e3003 100644
--- a/examples/wayland/multi-screen/CMakeLists.txt
+++ b/examples/wayland/multi-screen/CMakeLists.txt
@@ -32,7 +32,7 @@ target_link_libraries(multi-screen PUBLIC
# Resources:
set(multi-screen_resource_files
"qml/Chrome.qml"
- "qml/Screen.qml"
+ "qml/CompositorScreen.qml"
"qml/main.qml"
)