summaryrefslogtreecommitdiffstats
path: root/qtwayland.pro
diff options
context:
space:
mode:
authorGiulio Camuffo <giulio.camuffo@jollamobile.com>2015-02-03 14:37:25 +0200
committerGiulio Camuffo <giulio.camuffo@jollamobile.com>2015-02-03 13:32:33 +0000
commit18c16b7caeafe3fbd745a18e54af0dd0b40e54b3 (patch)
tree035a00fcb5f234a92d87643a4e869edd2e046ab4 /qtwayland.pro
parent6966431db6c87c9e7d1bfe0b89a6277eed90be71 (diff)
Update the protocol to 1.4 and raise the required libwayland version
Wayland 1.4 introduces wl_subsurface which is quite an important addition. Change-Id: I48375f60adce556c9989872319f4d073e4a7b13b Reviewed-by: Robin Burchell <robin.burchell@viroteck.net>
Diffstat (limited to 'qtwayland.pro')
-rw-r--r--qtwayland.pro2
1 files changed, 1 insertions, 1 deletions
diff --git a/qtwayland.pro b/qtwayland.pro
index 7881a6c7..54788eb8 100644
--- a/qtwayland.pro
+++ b/qtwayland.pro
@@ -14,7 +14,7 @@ qtCompileTest(libhybris_egl_server)
load(qt_parts)
!config_wayland {
- warning("QtWayland requires Wayland 1.2.0 or higher, QtWayland will not be built")
+ warning("QtWayland requires Wayland 1.4.0 or higher, QtWayland will not be built")
SUBDIRS =
}