summaryrefslogtreecommitdiffstats
path: root/examples/wayland/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/wayland/CMakeLists.txt')
-rw-r--r--examples/wayland/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/examples/wayland/CMakeLists.txt b/examples/wayland/CMakeLists.txt
index 1275ca2ed..78132bb17 100644
--- a/examples/wayland/CMakeLists.txt
+++ b/examples/wayland/CMakeLists.txt
@@ -20,6 +20,5 @@ if(TARGET Qt::Quick AND TARGET Qt::WaylandClient)
endif()
if(QT_FEATURE_opengl AND TARGET Qt::Quick AND TARGET Qt::WaylandClient)
add_subdirectory(server-buffer)
- add_subdirectory(texture-sharing)
endif()
endif() # special case