summaryrefslogtreecommitdiffstats
path: root/examples/wayland/custom-extension/qml-client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/wayland/custom-extension/qml-client/CMakeLists.txt')
-rw-r--r--examples/wayland/custom-extension/qml-client/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/wayland/custom-extension/qml-client/CMakeLists.txt b/examples/wayland/custom-extension/qml-client/CMakeLists.txt
index 7b68ecbc1..956d1f4d7 100644
--- a/examples/wayland/custom-extension/qml-client/CMakeLists.txt
+++ b/examples/wayland/custom-extension/qml-client/CMakeLists.txt
@@ -1,7 +1,7 @@
# Generated from qml-client.pro.
cmake_minimum_required(VERSION 3.14)
-project(custom-extension-qml-client LANGUAGES CXX)
+project(custom-extension-qml-client) # special case
set(CMAKE_INCLUDE_CURRENT_DIR ON)