summaryrefslogtreecommitdiffstats
path: root/examples/wayland/minimal-cpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/wayland/minimal-cpp/CMakeLists.txt')
-rw-r--r--examples/wayland/minimal-cpp/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/wayland/minimal-cpp/CMakeLists.txt b/examples/wayland/minimal-cpp/CMakeLists.txt
index 535ec131c..cbaa9dc26 100644
--- a/examples/wayland/minimal-cpp/CMakeLists.txt
+++ b/examples/wayland/minimal-cpp/CMakeLists.txt
@@ -24,6 +24,10 @@ qt_add_executable(minimal-cpp
main.cpp
window.cpp window.h
)
+set_target_properties(minimal-cpp PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_include_directories(minimal-cpp PUBLIC
../../include
)