summaryrefslogtreecommitdiffstats
path: root/examples/wayland/server-buffer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/wayland/server-buffer/CMakeLists.txt')
-rw-r--r--examples/wayland/server-buffer/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/examples/wayland/server-buffer/CMakeLists.txt b/examples/wayland/server-buffer/CMakeLists.txt
index 48a68e96b..973063c71 100644
--- a/examples/wayland/server-buffer/CMakeLists.txt
+++ b/examples/wayland/server-buffer/CMakeLists.txt
@@ -1,2 +1,5 @@
-qt_internal_add_example(cpp-client)
-qt_internal_add_example(compositor)
+cmake_minimum_required(VERSION 3.16)
+project(server-buffer)
+
+add_subdirectory(cpp-client)
+add_subdirectory(compositor)