summaryrefslogtreecommitdiffstats
path: root/examples/wayland/spanning-screens/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/wayland/spanning-screens/CMakeLists.txt')
-rw-r--r--examples/wayland/spanning-screens/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/wayland/spanning-screens/CMakeLists.txt b/examples/wayland/spanning-screens/CMakeLists.txt
index 01589ae16..c99110b01 100644
--- a/examples/wayland/spanning-screens/CMakeLists.txt
+++ b/examples/wayland/spanning-screens/CMakeLists.txt
@@ -22,6 +22,10 @@ find_package(Qt6 COMPONENTS Qml)
qt_add_executable(spanning-screens
main.cpp
)
+set_target_properties(spanning-screens PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(spanning-screens PUBLIC
Qt::Core
Qt::Gui