summaryrefslogtreecommitdiffstats
path: root/src/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/client/CMakeLists.txt')
-rw-r--r--src/client/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/client/CMakeLists.txt b/src/client/CMakeLists.txt
index 248f72136..597321a2c 100644
--- a/src/client/CMakeLists.txt
+++ b/src/client/CMakeLists.txt
@@ -146,3 +146,7 @@ qt_extend_target(WaylandClient CONDITION QT_FEATURE_draganddrop
SOURCES
qwaylanddnd.cpp qwaylanddnd_p.h
)
+
+# special case begin
+qt_record_extra_qt_package_dependency(WaylandClient WaylandScannerTools "")
+# special case end