summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 57d928bf6..abc3f851f 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,5 +1,6 @@
# Generated from tests.pro.
+qt_find_package(Threads REQUIRED) # special case
if(QT_BUILD_STANDALONE_TESTS)
# Add qt_find_package calls for extra dependencies that need to be found when building
# the standalone tests here.
@@ -18,5 +19,4 @@ if(QT_BUILD_STANDALONE_TESTS)
qt_find_package(WaylandScanner PROVIDED_TARGETS Wayland::Scanner)
# special case end
endif()
-qt_find_package(Threads REQUIRED) # special case
qt_build_tests()