aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-18 18:24:06 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-25 09:46:41 +0000
commit3c3d168487b10e7e4d7c06df5a28df9d4220b6de (patch)
tree5279adb0525f23d077e99c8af1503e22e96d0864 /CMakeLists.txt
parent902dfced06b73b92ae6cb9adc7a51acff0bcc936 (diff)
Regenerate projectswip/cmake
Change-Id: Ibdadef34b1b7d4ea98140feed171c409eb8bafde Reviewed-by: Qt CMake Build Bot Reviewed-by: Leander Beernaert <leander.beernaert@qt.io> Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ed69eb2..ce62c3d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,3 +1,5 @@
+# Generated from qtwebchannel.pro.
+
cmake_minimum_required(VERSION 3.15.0)
project(QtWebChannel
@@ -7,7 +9,7 @@ project(QtWebChannel
LANGUAGES CXX C
)
-find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core)
-find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS Quick Test QuickTest WebSockets)
+find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core) # special case
+find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS Quick Test QuickTest WebSockets) # special case
qt_build_repo()