aboutsummaryrefslogtreecommitdiffstats
path: root/examples/webchannel/chatserver-cpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/webchannel/chatserver-cpp/CMakeLists.txt')
-rw-r--r--examples/webchannel/chatserver-cpp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/webchannel/chatserver-cpp/CMakeLists.txt b/examples/webchannel/chatserver-cpp/CMakeLists.txt
index 0bb0c6a..501f10f 100644
--- a/examples/webchannel/chatserver-cpp/CMakeLists.txt
+++ b/examples/webchannel/chatserver-cpp/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from chatserver-cpp.pro.
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(chatserver LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)