summaryrefslogtreecommitdiffstats
path: root/examples/webenginequick/lifecycle/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/webenginequick/lifecycle/CMakeLists.txt')
-rw-r--r--examples/webenginequick/lifecycle/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/webenginequick/lifecycle/CMakeLists.txt b/examples/webenginequick/lifecycle/CMakeLists.txt
index 556b50706..46478b622 100644
--- a/examples/webenginequick/lifecycle/CMakeLists.txt
+++ b/examples/webenginequick/lifecycle/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
cmake_minimum_required(VERSION 3.16)
project(lifecycle LANGUAGES CXX)
@@ -13,6 +16,7 @@ find_package(Qt6 REQUIRED COMPONENTS Core Gui QuickControls2 WebEngineQuick)
qt_add_executable(lifecycle
main.cpp
+ utils.h
)
set_target_properties(lifecycle PROPERTIES