summaryrefslogtreecommitdiffstats
path: root/src/pdf/plugins/imageformats/pdf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pdf/plugins/imageformats/pdf/CMakeLists.txt')
-rw-r--r--src/pdf/plugins/imageformats/pdf/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/pdf/plugins/imageformats/pdf/CMakeLists.txt b/src/pdf/plugins/imageformats/pdf/CMakeLists.txt
index ee290782b..73a0b3144 100644
--- a/src/pdf/plugins/imageformats/pdf/CMakeLists.txt
+++ b/src/pdf/plugins/imageformats/pdf/CMakeLists.txt
@@ -1,6 +1,9 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
qt_internal_add_plugin(QPdfPlugin
OUTPUT_NAME qpdf
- TYPE imageformats
+ PLUGIN_TYPE imageformats
SOURCES
main.cpp
qpdfiohandler.cpp qpdfiohandler_p.h