summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantin Tokarev <annulen@yandex.ru>2020-03-17 19:14:27 +0300
committerKonstantin Tokarev <annulen@yandex.ru>2020-03-18 01:26:13 +0300
commitcf9bba43b867653b7838101743708a5ad06f5dce (patch)
treef291392745b0836d90b7e9861ca0be76168ce2d2 /CMakeLists.txt
parent444bd2bda5fa46c2b4b99adaf6e9b2074b03a0d1 (diff)
Import QtWebKit commit 980d6f0dc91dd18951d7bd53cea86c898fab5830
Change-Id: I48a0a0286cb73f9f418bdf061930fce7549aa0df Reviewed-by: Konstantin Tokarev <annulen@yandex.ru>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 31a2ea1fd..432ae6fce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,7 +27,7 @@ set(ALL_PORTS
WinCairo
Qt
)
-set(PORT "NOPORT" CACHE STRING "choose which WebKit port to build (one of ${ALL_PORTS})")
+set(PORT "Qt" CACHE STRING "choose which WebKit port to build (one of ${ALL_PORTS})")
list(FIND ALL_PORTS ${PORT} RET)
if (${RET} EQUAL -1)