aboutsummaryrefslogtreecommitdiffstats
path: root/examples/websockets/qmlwebsocketclient/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@qt.io>2021-08-16 18:14:48 +0200
committerJoerg Bornemann <joerg.bornemann@qt.io>2021-08-17 10:12:23 +0200
commitb6a8d4bb3a98c46d0cbf5d98f6d3e4175d0a7c18 (patch)
tree2ead9dd40323d4991b08861db15e6c8a4e4882f8 /examples/websockets/qmlwebsocketclient/CMakeLists.txt
parentde86eb379bcded7b91a4ab81cef5b1c73c0e1111 (diff)
Raise cmake_minimum_required to VERSION 3.16 in examples
Pick-to: 6.2 Task-number: QTBUG-95636 Change-Id: I65f6b8794ee47405d888636be7dd416f65c769f8 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/websockets/qmlwebsocketclient/CMakeLists.txt')
-rw-r--r--examples/websockets/qmlwebsocketclient/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/websockets/qmlwebsocketclient/CMakeLists.txt b/examples/websockets/qmlwebsocketclient/CMakeLists.txt
index d1b8ff0..959dd90 100644
--- a/examples/websockets/qmlwebsocketclient/CMakeLists.txt
+++ b/examples/websockets/qmlwebsocketclient/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from qmlwebsocketclient.pro.
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(qmlwebsocketclient LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)