aboutsummaryrefslogtreecommitdiffstats
path: root/examples/websockets/simplechat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/websockets/simplechat/CMakeLists.txt')
-rw-r--r--examples/websockets/simplechat/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/websockets/simplechat/CMakeLists.txt b/examples/websockets/simplechat/CMakeLists.txt
index 6b67fd6..349d70e 100644
--- a/examples/websockets/simplechat/CMakeLists.txt
+++ b/examples/websockets/simplechat/CMakeLists.txt
@@ -21,6 +21,10 @@ qt_add_executable(chatserver
chatserver.cpp chatserver.h
main.cpp
)
+set_target_properties(chatserver PROPERTIES
+ WIN32_EXECUTABLE FALSE
+ MACOSX_BUNDLE FALSE
+)
target_link_libraries(chatserver PUBLIC
Qt::WebSockets
)