aboutsummaryrefslogtreecommitdiffstats
path: root/meta-boot2qt/recipes-devtools/python/python3-watchdog_0.8.5.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-boot2qt/recipes-devtools/python/python3-watchdog_0.8.5.bb')
-rw-r--r--meta-boot2qt/recipes-devtools/python/python3-watchdog_0.8.5.bb39
1 files changed, 39 insertions, 0 deletions
diff --git a/meta-boot2qt/recipes-devtools/python/python3-watchdog_0.8.5.bb b/meta-boot2qt/recipes-devtools/python/python3-watchdog_0.8.5.bb
new file mode 100644
index 00000000..9f774df0
--- /dev/null
+++ b/meta-boot2qt/recipes-devtools/python/python3-watchdog_0.8.5.bb
@@ -0,0 +1,39 @@
+############################################################################
+##
+## Copyright (C) 2019 Luxoft
+## Contact: https://www.qt.io/licensing/
+##
+## This file is part of the Boot to Qt meta layer.
+##
+## $QT_BEGIN_LICENSE:GPL$
+## Commercial License Usage
+## Licensees holding valid commercial Qt licenses may use this file in
+## accordance with the commercial license agreement provided with the
+## Software or, alternatively, in accordance with the terms contained in
+## a written agreement between you and The Qt Company. For licensing terms
+## and conditions see https://www.qt.io/terms-conditions. For further
+## information use the contact form at https://www.qt.io/contact-us.
+##
+## GNU General Public License Usage
+## Alternatively, this file may be used under the terms of the GNU
+## General Public License version 3 or (at your option) any later version
+## approved by the KDE Free Qt Foundation. The licenses are as published by
+## the Free Software Foundation and appearing in the file LICENSE.GPL3
+## included in the packaging of this file. Please review the following
+## information to ensure the GNU General Public License requirements will
+## be met: https://www.gnu.org/licenses/gpl-3.0.html.
+##
+## $QT_END_LICENSE$
+##
+############################################################################
+
+PYPI_PACKAGE = "watchdog3"
+DEPENDS = "python3-pathtools"
+inherit pypi setuptools3
+
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=3b83ef96387f14655fc854ddc3c6bd57"
+SRC_URI[md5sum] = "3e13f11f432fec5eb0198d9b1d2a55ab"
+SRC_URI[sha256sum] = "742b1b8836807bca7e28b062b85987ae5fc10aada4274c204b26a195a7ddf2b3"
+
+BBCLASSEXTEND = "nativesdk native"