aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJustin Bronder <jsbronder@cold-front.org>2022-02-15 15:56:51 -0500
committerMartin Jansa <Martin.Jansa@gmail.com>2022-02-22 12:53:10 +0100
commit5d4b73ad7d159825dee727c3cd4ec16a8520f0f9 (patch)
tree628e3fe5ddb5c330df3e740264852982eaaec535
parent5fc0c4dc242548631783bfb9b1a5fd9ee31fb4f9 (diff)
python3-pytest-qt: add 4.0.2
Add pytest support for PyQt and PySide applications. Signed-off-by: Justin Bronder <jsbronder@cold-front.org>
-rw-r--r--recipes-python/pytest-qt/python3-pytest-qt_4.0.2.bb12
1 files changed, 12 insertions, 0 deletions
diff --git a/recipes-python/pytest-qt/python3-pytest-qt_4.0.2.bb b/recipes-python/pytest-qt/python3-pytest-qt_4.0.2.bb
new file mode 100644
index 00000000..ea061120
--- /dev/null
+++ b/recipes-python/pytest-qt/python3-pytest-qt_4.0.2.bb
@@ -0,0 +1,12 @@
+SUMMARY = "pytest support for PyQt and PySide applications"
+HOMEPAGE = "http://github.com/pytest-dev/pytest-qt"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=be0db96616c6ec3cabe975402c4c687f"
+
+SRC_URI[sha256sum] = "dfc5240dec7eb43b76bcb5f9a87eecae6ef83592af49f3af5f1d5d093acaa93e"
+
+inherit pypi setuptools3
+
+DEPENDS = "python3-setuptools-scm-native"
+
+RDEPENDS:${PN} += "python3-pytest"