aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-qt
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2015-08-24 10:43:59 -0700
committerMartin Jansa <Martin.Jansa@gmail.com>2015-08-26 17:12:26 +0200
commit813103e622b721467f64f8a3c4e6a4eab4e346cc (patch)
tree58733c9de630b8e745dacfaf3a1c691abed39eaa /recipes-qt
parentc16daba21756c661a008d3a9199d3d80aa914bdf (diff)
recipes, conf: Direct QT_GIT to use github mirrors
This helps in load balancing code.qt.io may be overloaded and bails out occasionally when doing fresh clones Signed-off-by: Khem Raj <raj.khem@gmail.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'recipes-qt')
-rw-r--r--recipes-qt/examples/qt5everywheredemo_1.0.bb2
-rw-r--r--recipes-qt/qt5/qt5-git.inc2
-rw-r--r--recipes-qt/qt5/qtwebengine_git.bb2
3 files changed, 3 insertions, 3 deletions
diff --git a/recipes-qt/examples/qt5everywheredemo_1.0.bb b/recipes-qt/examples/qt5everywheredemo_1.0.bb
index 0546b00c..057aaaa9 100644
--- a/recipes-qt/examples/qt5everywheredemo_1.0.bb
+++ b/recipes-qt/examples/qt5everywheredemo_1.0.bb
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://main.cpp;md5=1187cb795a0f96bce64e63dd1a67dc2b"
DEPENDS = "qtdeclarative qtgraphicaleffects"
SRCREV = "c17fe9e0ec0882ac4c4dc1168095f569acab5d09"
-SRC_URI = "${QT_GIT}/qt-labs/qt5-everywhere-demo.git"
+SRC_URI = "${QT_GIT}/qt-labs-qt5-everywhere-demo"
S = "${WORKDIR}/git/QtDemo"
diff --git a/recipes-qt/qt5/qt5-git.inc b/recipes-qt/qt5/qt5-git.inc
index ea37b55c..b73ce4fe 100644
--- a/recipes-qt/qt5/qt5-git.inc
+++ b/recipes-qt/qt5/qt5-git.inc
@@ -5,7 +5,7 @@ QT_MODULE_BRANCH ?= "5.5"
# each module needs to define valid SRCREV
SRC_URI = " \
- ${QT_GIT}/qt/${QT_MODULE}.git;branch=${QT_MODULE_BRANCH} \
+ ${QT_GIT}/${QT_MODULE}.git;branch=${QT_MODULE_BRANCH} \
"
S = "${WORKDIR}/git"
diff --git a/recipes-qt/qt5/qtwebengine_git.bb b/recipes-qt/qt5/qtwebengine_git.bb
index 2933bf70..27873b77 100644
--- a/recipes-qt/qt5/qtwebengine_git.bb
+++ b/recipes-qt/qt5/qtwebengine_git.bb
@@ -75,7 +75,7 @@ RDEPENDS_${PN}-examples += " \
QT_MODULE_BRANCH_CHROMIUM = "40.0.2214-based"
SRC_URI += " \
- ${QT_GIT}/qt/qtwebengine-chromium.git;name=chromium;branch=${QT_MODULE_BRANCH_CHROMIUM};destsuffix=git/src/3rdparty \
+ ${QT_GIT}/qtwebengine-chromium.git;name=chromium;branch=${QT_MODULE_BRANCH_CHROMIUM};destsuffix=git/src/3rdparty \
file://0001-functions.prf-Don-t-match-QMAKE_EXT_CPP-or-QMAKE_EXT.patch \
file://0002-functions.prf-Make-sure-we-only-use-the-file-name-to.patch \
file://0003-functions.prf-allow-build-for-linux-oe-g-platform.patch \