aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-python/pyqt5/python-pyqt5_5.13.2.bb2
-rw-r--r--recipes-qt/qt5/qtwebengine_git.bb2
-rw-r--r--recipes-qt/qt5/qtwebkit_git.bb2
3 files changed, 3 insertions, 3 deletions
diff --git a/recipes-python/pyqt5/python-pyqt5_5.13.2.bb b/recipes-python/pyqt5/python-pyqt5_5.13.2.bb
index 690757be..b8b1d086 100644
--- a/recipes-python/pyqt5/python-pyqt5_5.13.2.bb
+++ b/recipes-python/pyqt5/python-pyqt5_5.13.2.bb
@@ -1,6 +1,6 @@
require python-pyqt5.inc
-inherit python3native python3-dir
+inherit pythonnative python-dir
DEPENDS += "sip sip-native python"
diff --git a/recipes-qt/qt5/qtwebengine_git.bb b/recipes-qt/qt5/qtwebengine_git.bb
index 30b283c3..e42cf491 100644
--- a/recipes-qt/qt5/qtwebengine_git.bb
+++ b/recipes-qt/qt5/qtwebengine_git.bb
@@ -79,7 +79,7 @@ COMPATIBLE_MACHINE_aarch64 = "(.*)"
inherit qmake5
inherit gettext
-inherit python3native
+inherit pythonnative
inherit perlnative
inherit features_check
diff --git a/recipes-qt/qt5/qtwebkit_git.bb b/recipes-qt/qt5/qtwebkit_git.bb
index 5c3247dc..6cc789f0 100644
--- a/recipes-qt/qt5/qtwebkit_git.bb
+++ b/recipes-qt/qt5/qtwebkit_git.bb
@@ -18,7 +18,7 @@ SRC_URI += "\
file://0004-PlatformQt.cmake-Do-not-generate-hardcoded-include-p.patch \
"
-inherit cmake_qt5 perlnative python3native
+inherit cmake_qt5 perlnative pythonnative
# qemuarm build fails with:
# | {standard input}: Assembler messages: