aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSamuli Piippo <samuli.piippo@qt.io>2022-02-10 08:28:18 +0200
committerSamuli Piippo <samuli.piippo@qt.io>2022-02-10 12:43:52 +0200
commit2394565194a0d066b0bb304aec92164db285d17b (patch)
tree6e57bd56ba391a248f9fcab473ba022e6ba6cf48
parente0f125fc25f5026a7294239aae6b100e5a0b269c (diff)
qtwebengine: update patch
Change-Id: I4b521099b2283943b893d841c5f2d12e2fbbce01 Reviewed-by: Mikko Gronoff <mikko.gronoff@qt.io>
-rw-r--r--recipes-qt/qt6/qtwebengine/0002-Enable-examples.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-qt/qt6/qtwebengine/0002-Enable-examples.patch b/recipes-qt/qt6/qtwebengine/0002-Enable-examples.patch
index 84b84d0..85ef5ae 100644
--- a/recipes-qt/qt6/qtwebengine/0002-Enable-examples.patch
+++ b/recipes-qt/qt6/qtwebengine/0002-Enable-examples.patch
@@ -1,4 +1,4 @@
-From 2ddd0a26eaf583ac9f11c8b0a97602c4f3a86e4c Mon Sep 17 00:00:00 2001
+From 221aefe4d8777f45955cb100dfc4c7204c885a19 Mon Sep 17 00:00:00 2001
From: Samuli Piippo <samuli.piippo@qt.io>
Date: Tue, 31 Aug 2021 18:27:48 +0300
Subject: [PATCH] Enable examples
@@ -11,13 +11,13 @@ Change-Id: I076763d9241061f9cdb4d46bcd88e46bd4f783aa
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
-index 06e36ecc..035a14f6 100644
+index ccad90e11..32cd6d69d 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.16)
- qt_examples_build_begin()
+ qt_examples_build_begin(EXTERNAL_BUILD)
-if(NOT CMAKE_CROSSCOMPILING) #QTBUG-86533
+if(TRUE) #QTBUG-86533
if(TARGET Qt::WebEngineCore)