summaryrefslogtreecommitdiffstats
path: root/CoffeeTweed/build/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'CoffeeTweed/build/debian/rules')
-rwxr-xr-xCoffeeTweed/build/debian/rules19
1 files changed, 19 insertions, 0 deletions
diff --git a/CoffeeTweed/build/debian/rules b/CoffeeTweed/build/debian/rules
new file mode 100755
index 0000000..f62b045
--- /dev/null
+++ b/CoffeeTweed/build/debian/rules
@@ -0,0 +1,19 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+# Sample debian/rules that uses debhelper.
+# This file was originally written by Joey Hess and Craig Small.
+# As a special exception, when this file is copied by dh-make into a
+# dh-make output file, you may use that output file without restriction.
+# This special exception was added by Craig Small in version 0.37 of dh-make.
+
+# Uncomment this to turn on verbose mode.
+export DH_VERBOSE=1
+
+DEB_BUILDDIR = debian/builddeb
+DEB_QMAKE_ARGS = $(CURDIR)/build.pro
+
+include /usr/share/cdbs/1/rules/debhelper.mk
+include /usr/share/cdbs/1/class/qmake.mk
+
+clear::
+ rm -fr $(DEB_BUILDDIR)