summaryrefslogtreecommitdiffstats
path: root/src/plugins/sceneparsers/gltf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/sceneparsers/gltf/CMakeLists.txt')
-rw-r--r--src/plugins/sceneparsers/gltf/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/plugins/sceneparsers/gltf/CMakeLists.txt b/src/plugins/sceneparsers/gltf/CMakeLists.txt
index c39b2de6b..efef61522 100644
--- a/src/plugins/sceneparsers/gltf/CMakeLists.txt
+++ b/src/plugins/sceneparsers/gltf/CMakeLists.txt
@@ -13,6 +13,8 @@ qt_internal_add_plugin(GLTFSceneImportPlugin
SOURCES
gltfimporter.cpp gltfimporter.h
main.cpp
+ DEFINES
+ QT_NO_CONTEXTLESS_CONNECT
LIBRARIES
Qt::3DCore
Qt::3DCorePrivate