summaryrefslogtreecommitdiffstats
path: root/src/quick3d/imports/scene3d/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/quick3d/imports/scene3d/CMakeLists.txt')
-rw-r--r--src/quick3d/imports/scene3d/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/quick3d/imports/scene3d/CMakeLists.txt b/src/quick3d/imports/scene3d/CMakeLists.txt
index af9aa835e..945e128f5 100644
--- a/src/quick3d/imports/scene3d/CMakeLists.txt
+++ b/src/quick3d/imports/scene3d/CMakeLists.txt
@@ -24,6 +24,8 @@ qt_internal_add_qml_module(qtquickscene3dplugin
scene3dsgmaterial.cpp scene3dsgmaterial_p.h
scene3dsgmaterialshader.cpp scene3dsgmaterialshader_p.h
scene3dsgnode.cpp scene3dsgnode_p.h
+ DEFINES
+ QT_NO_CONTEXTLESS_CONNECT
LIBRARIES
Qt::3DCore
Qt::3DRender