summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/text/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/text/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/text/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/tests/auto/corelib/text/CMakeLists.txt b/tests/auto/corelib/text/CMakeLists.txt
index 40bacf2037..c1af682836 100644
--- a/tests/auto/corelib/text/CMakeLists.txt
+++ b/tests/auto/corelib/text/CMakeLists.txt
@@ -22,7 +22,4 @@ add_subdirectory(qstringmatcher)
add_subdirectory(qstringtokenizer)
add_subdirectory(qstringview)
add_subdirectory(qtextboundaryfinder)
-# QTBUG-87414 # special case
-if(NOT ANDROID)
- add_subdirectory(qlocale)
-endif()
+add_subdirectory(qlocale)